Symptoms
After the updating to the latest cPanel version 11.134.0.15, events stored in CalDAV are no longer being displayed on the RoundCube calendar. There are no errors shown or logged by the system.
Cause
With the cPanel 134.0.15 update, both the cPanel CalDAV service and RoundCube were updated. At this time, it appears that CalDAV is returning a 404 when RoundCube makes a query to gather the calendar information for the user, so RoundCube displays no calendar entries from CalDAV. However, all calendar files are still intact on disk for the user, and new events are being stored as expected.
We've opened an internal case for our development team to investigate this further. For reference, the case number is CPANEL-52565.
Resolution
This issue has been resolved as of cPanel version 134.0.16. Your server will automatically update when the nightly maintenance script is run, but you can also manually perform an update immediately.
Comments
0 comments
Article is closed for comments.