Web Servers
- Version 130 ea-podman "undefined subroutine" error on CloudLinux servers
- Conflict installing mod_suphp and mod_suexec from WHM
- whmapi1 setsiteip does not honor VirtualHost IP settings in /var/cpanel/templates/apache2_4/vhost.local
- Diagnosing 421 Errors (Apache SNI Proxy)
- EasyApache 4 on EL9: AttributeError: 'NoneType' object has no attribute 'version'
- Apache 2.4.65 Update and Reverse Proxy 421
- Websites experiencing 421 Misdirected requests after upgrading to CloudLinux's ea-apache24-2.4.64
- How To Install oci8 for EA-PHP on Ubuntu systems through command line
- Websites Displaying "421 Misdirected Request" Error
- Cloned sites do not copy original site's PHP settings
- mod_remoteip does not show client IP after 2025 June 4
- Apache failed after update ea-apache24-mod_security2 to 2.9.10
- How to whitelist a specific URI in ModSecurity
- How do I rebuild ea-nginx configuration for all users?
- How to test if an .htaccess file is causing a problem
- segfault at 0 ip error 4 in libc.so.6
- Apache crashing with Mutex errors for the Prefork MPM
- CloudLinux provided 'ea-cpanel-tools' not creating `/var/log/cpanel-server-traffic/web/` directory
- userdata_upgrade script adds the "Autodomain" aliases to cPanel userdata
- Package Conflict between EA provided Ioncube14 and ALT-PHP
- Pearcmd.php missing from PHP Pear
- How do I change the PHP upload path when using PHP-FPM?
- The LiteSpeed Web Cache Manager plugin is missing
- LiteSpeed 503 errors
- Search in cPanel / Redirects works only for Directory field
- EA-php intl is not built against the new libicu package causing errors on CloudLinux servers
- How to install PECL imap on PHP 8.4
- How to edit opcache configuration
- WordPress updates or downloads fail with cURL error 60: SSL certificate problem: unable to get local issuer certificate
- Out of memory error after clicking the "Run npm install" button in CloidLinux