Web Servers
- Generating a HAR file for troubleshooting
- WP2 does not list all available PHP versions
- Nginx won't start with error - cannot load certificate "/var/cpanel/ssl/cpanel/mycpanel.pem"
- Imagick was compiled against ImageMagick version 1692 but version 1693 is loaded
- AH00288: scoreboard is full, not at MaxRequestWorkers
- Error rebuilding httpd configuration: undefined symbol: ap_set_content_type_ex
- Not a HASH reference at /usr/local/cpanel/scripts/ea-nginx-userdata
- How can I restore the default WordPress .htaccess entries?
- How to set a different PHP version per directory
- How to purge lscache
- Is ImageMagick available to install through PECL in PHP 8.3?
- Does cPanel offer support regarding Tomcat?
- ModSecurity error: Request body no files data length is larger than the configured limit
- Unable to install or update mod_lsapi due to missing python3 packages
- How to edit the php.ini file for a domain using PHP-FPM
- Nginx 504 Gateway Timeout: proxy_read_timeout
- PHP Startup: Unable to load dynamic library 'clos_ssa.so'
- How to correct "PHP Fatal error: Allowed memory size" errors from WHM
- @INC missing "." in Perl 5.26
- How do I enable Apache HTTP_AUTHORIZATION in Apache?
- How to remove PHP-FPM from a server
- How to enable the Application Manager using the command line
- Cannot load /usr/lib64/apache2/modules/mod_proxy.so into server: /usr/lib64/apache2/modules/mod_proxy.so: undefined symbol: ap_get_pollfd_from_conn
- Syntax error on line 2 of /etc/apache2/conf.modules.d/280_mod_proxy.conf: Cannot load modules/mod_proxy.so into server:
- How to install NodeJS using the WHM interface
- How to install Xdebug using the command line
- Install PECL extensions using the CLI
- Site Publisher will not publish sites
- Installing Certbot breaks Apache on Ubuntu servers
- 500 error when accessing /cpanel, /webmail and /whm redirects on CloudLinux