Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • YUM encountered errors outside of EasyApache 4
  • 503 error: "(2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket"
  • ERR_HTTP2_PROTOCOL_ERROR in web browser
  • How to Install ImageMagick for ALT-PHP
  • MultiPHP Manager error: "The supplied domain name is invalid. [php_set_handler]"
  • Apache will not start after NGINX install
  • Does cPanel offer a standalone NGINX® that replaces Apache?
  • How to Install the Sodium Cryptographic Library (libsodium) and PHP Extension on Ubuntu 20.04 LTS
  • How to Install the Sodium Cryptographic Library (libsodium) and PHP Extension on AlmaLinux 8 and CloudLinux 8 using WHM
  • Is podman supported on CloudLinux servers?
  • LiteSpeed 403 error: MIME type [application/x-httpd-ea-phpXX] for suffix '.php' does not allow serving as static file, access denied!
  • Apache configuration is empty after rebuilding it
  • How to check the WordPress version from the command line
  • Apache won't start after LiteSpeed license expired
  • PHP Fatal error: Array and string offset access syntax with curly braces is no longer supported
  • How do I enable a PHP extension for Cloudlinux ALT-PHP via cPanel?
  • How to set the default PHP extensions for Cloudlinux Alt-PHP from WHM
  • 500 error perl cgi script
  • Is PHP 8.2 available?
  • Customizing the LimitRequestFieldSize and LimitRequestBody in Apache.
  • Why is my website redirecting to cgi-sys/defaultwebpage.cgi?
  • ModSecurity: Request body (Content-Length) is larger than the configured limit
  • Unable to install ea-php82 extensions due to Imunify360 dependency issues
  • Install SSL on NodeJS Application
  • Apache will not start: Cannot find /usr/local/apache/bin/litespeed
  • How to replace wp-cron with cron job without WP Toolkit
  • No vhosts config data for user “$USER” at /usr/local/cpanel/Cpanel/Config/WebVhosts.pm
  • SSL expired in browser despite new certificate installed when running ea-nginx
  • mysqli module missing from alt-php
  • Apache fails to start: Failed to open the log file: /etc/apache2/logs
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel