Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Email

Email

  • POP3 Quotas are not recalculated when messages are deleted
  • Dovecot Cannot allocate memory errors after updating to cPanel version 132
  • Email Accounts usage is not updated after removing messages
  • Latest EDGE/CURRENT builds (11.132.0.15) w/Imunify360 may cause auth issues with Dovecot/Exim
  • Dovecot 2.4 - Users with mdbox configured storage log a "Permission Denied" error when logging in to their account
  • On v132 the manage disk usage interface fails within Roundcube.
  • Archived emails are unable to be viewed within Roundcube after update to cPanel 132.
  • v132: The recently authenticated mail IP tracker stopped updating
  • Roundcube error "Connection to storage server failed" after updating to cPanel version 132
  • (cpanel-dovecot-2.4.2-2) All email are arriving directly into the `cur` directory instead of `new`
  • Receiving duplicate emails
  • Incorrect email disk usage due to duplicated INBOX mailboxes
  • Socket file /usr/local/cpanel/var/cpdoveauth_domainownerd.sock incorrectly set in /etc/dovecot/dovecot.conf
  • Dovecot not starting when dovecot-solr is installed, cPanel version 132.
  • PHP Deprecated warnings when taking actions in Roundcube
  • Solr won't start "Your current version of Java is too old to run this version of Solr"
  • LMTP doesn't require authentication
  • Error: service(pop3-login): listen(*, 995) failed: Address already in use
  • Email forwarders created with a # symbol in the localpart are unable to be traced via the forwarders interface.
  • In Mailserver Configuration, the SSL Minimum Protocol version does not change on v132
  • Roundcube disk usage displays 0% used
  • MailScanner service fails to start after updating to cPanel & WHM version 132.
  • v132 upgrade cpanel-dovecot changes clear text setting from yes to no.
  • Mailman - Bad file descriptor error when writing to mbox file
  • Email message headers "X-Ham-Reports" and "X-Spam-Reports" output is not readable.
  • Calendar events created via a CalDAV client with an invitee formats the RRULE incorrectly
  • Exim Configuration Advanced Editor displays warning despite valid redirect_router entries
  • Dovecot imap-hibernate errors
  • Dovecot/Solr fails after installing dovecot-solr on Almalinux 10
  • Mailman admin and owner bounce emails fail DKIM/DMARC alignment
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel