Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Email

Email

  • Mailman find member search returns 2.2.0 error message
  • cpanel-dovecot-solrdisable and cpanel-dovecot-solr_commit return error
  • v132 Dovecot fails to start: sni.conf: Multiple names no longer supported in local_name value
  • CalDAV calendar never loads events
  • Client configuration setting emails still contain carddav and caldav configurations when cPanel DAV Daemon is disabled
  • X-Ham-Report header due to RFC 2047 compliance
  • Could Not Complete Sender Verify (Receiving Server)
  • Excessive API requests causes Search delays in Email Account interface
  • Importing .vcf address book files into the cPanel CardDAV book doesn't import the entire card data
  • Updating a Calendar Event stored in CalDav from an email in RoundCube fails
  • Unable to search emails in Roundcube after Dovecot Solr upgrades from version 8 to 9.
  • The cPanel email trace for forwarders indicates "Untraceable route to local delivery"
  • Roundcube does not allow attachments larger than 75MB on RPM-based operating systems
  • cPanel Dovecot Solr search does not work after the update to version 9.8+
  • Eximstats import triggers SQLITE_CONSTRAINT for forwarded emails
  • Mailman Logout Page Encoding Issues with Japanese Language
  • Email accounts connect to source server's CardDav port after being transferred
  • CalDav events containing certain characters show "does not map to ascii" error when editing them
  • Migrating from CCS to cpdavd with events that have non-English characters causes events to have malformed text
  • Roundcube's custom Sent folder is reset to the default after recent updates.
  • Roundcube automatically detects shared contact lists with the name "cPanel CardDAV"
  • Disabling "Calendars and Contacts" Feature removes ability to access default calendar in Webmail
  • Roundcube MySQL dbmigration fails with Unknown column 'user_id'
  • Roundcube gives Internal Server Error when adding an event
  • How to reset your Exim configuration?
  • How to restore your Exim configuration?
  • Mailman option RCPT_BASE64_HEADER_NAME causes TypeError
  • Smart quotes aren't encoded properly in Mailman non-digest emails
  • Exim fails to start with error on Ubuntu 22.04: Failed with result 'protocol'.
  • Mailman archive function fails with an error regarding replace_payload_by_text
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel