- Roundcube's Disk Usage page shows inaccurate cPanel Account values for systems with multiple partitions
- Mailman can't decode some non-english characters during arch command
- DB Error: [1] no such table: *_cache_dav_event
- Mailman Error: "bad escape \s at position 0"
- How to add a domain to /etc/manualmx
- Failed to check if server netblock is added to the cPGreyList trusted hosts: WHOIS lookup failed
- Error "TypeError: str() argument 2 must be str, not bytes" when archiving Mailman list.
- SpamAssassin blocking legitimate email with "RCVD_IN_VALIDITY_RPBL_BLOCKED RBL"
- Mailing list listinfo interface fails to load: TypeError: Unicode-objects must be encoded before hashing
- uapi "Email get_pop_quota" always returns "Unlimited" value when queried email account doesn't exist
- v126: Mailman unshunt not removing shunt files
- Exim maximum message recipients not limiting recipients
- SRV record is not created with Linked Mail Node enabled
- Mailman 2.2+ error when performing News Gateway sync
- v126: Mailman UnicodeDecodeError error when sending digests
- Invalid value “#” for the “max_email_per_hour” setting.
- v126: Mailman unable to view held messages for moderation
- Plus sign isn't parsed when adjusting openssl_options for Exim via whmapi1
- v126: Mailman ModuleNotFoundError: No module named 'Defaults'
- Email deliverability DMARC check fail when remote DNS servers are used and the DMARC record is erroneous
- Invitations from events in the CalDAV Calendar have a random set of numbers
- Roundcube identities aren't updated when changing domain
- The account or domain may not exist, they may be blacklisted, or missing the proper dns entries. (Mail Routing)
- v126: Mailman stopped sending emails
- How to fix mailbox permissions using the command line
- CalDAV is duplicated when offloading mail to a Mail Node server
- Roundcube Calendar participant status not updated
- Restoring the ".latest" symlink created when RoundCube is updated as the database results in the next update backing up the symlink instead of the database
- The checkalldomainsmxs tool removes system domains from /etc/userdomains
- The checkalldomainsmxs fails if you add a domain without user and then run /scripts/updateuserdomains --force