Symptoms
Certain DNS Records, such as the NS and SOA records, do not show up in cPanel's Zone Editor and thus cannot be modified by the cPanel user. This is true even if the "Advanced Zone Editor" feature is enabled on the account.
Cause
Certain DNS Records, like the NS and SOA records for a domain, are directly managed by the cPanel Software and cannot be modified as the cPanel user by design. Incorrect SOA or NS records can result in the domain failing to resolve, or not update changes in live DNS.
Resolution
While these cannot be modified in the cPanel version of the Zone Editor, a server administrator can make the required changes using WHM's DNS Zone Manager.
- Log in to WHM
- In WHM, access: Home / DNS Functions / DNS Zone Manager
- Use the Manage button for the domain you would like to modify
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