Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Email

Email

  • Why is port 25 blocked?
  • Exim will not start: "error while loading shared libraries: libperl.so: cannot open shared object file: No such file or directory"
  • Horde Tasks aren't migrated to Roundcube in cPanel version 108
  • Why am I seeing "condition check lookup defer" in /var/log/exim_mainlog and "file_create_locked" in /var/log/maillog?
  • Exim Configuration Manager: Advanced Editor does not load
  • SRS doesn't rewrite the Return-Path header when using a smarthost in v108
  • Unable to log into webmail: A fatal error or timeout occurred while processing this directive: [Banner: plugin not found]
  • Default email address unable to receive emails
  • Email Deliverability timeout error
  • Apache Dovecot Solr does not work with partial email addresses
  • SMTP Error (451): Failed to add recipient "user@domain.tld" (Temporary local problem - please try later)
  • Unable to import large mbox file in cPanel's Webmail
  • CCS Calendar and Contacts Server failed to start ccs_init: ImportError: No module named core
  • Unable to log into Roundcube: "Too many redirects"
  • Exim "refused: too many connections"
  • Error in /var/log/exim_mainlog - dropped: too many syntax or protocol errors (last command was ...
  • Horde Mailbox Export Fails With "PHP Fatal error: Allowed memory size of ### bytes exhausted"
  • How To Check The Email-Related DNS Records For All The Domains On The Server?
  • Deleting An Email Account Fails With "You do not have an email account named $EMAIL_ACCOUNT"
  • Mailserver Protocol options do not update configuration
  • Error "table users has no column named has_invite" when using "Send login link to alternate email address." during email creation.
  • Corrupted record in index cache file
  • cpanel-dovecot-solr.service failed java.util.zip.ZipException
  • Third party email client requires TLS (not STARTTLS) on port 587
  • Exim_rejectlog - $IP:$Port temporarily rejected connection in "connect" ACL: ratelimit database not available
  • Neither Roundcube nor Horde load for any email addresses on a cPanel account
  • Intermittent mail connectivity issues due to the process limit being reached
  • "Access denied - Invalid HELO name (See RFC2821 4.1.1.1)" messages in exim_mainlog
  • error -27: failed to expand helo_data: System iconv failed
  • PHP mail() function is disabled through Apache.
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel