Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Security

Security

  • ApacheSolr vulnerability CVE-2021-45046 for Log4j
  • Disabling 2FA from the command line for WHM
  • ApacheSolr vulnerability CVE-2021-44228 for Log4j
  • SSH error: Permission denied - unable to connect as root
  • How to Remove a cPhulkd block via WHM
  • AutoSSL request fails: We were unable to process your request
  • How to modify the "Server" header with ModSecurity
  • How to check the AutoSSL queue for certificates that have already been submitted.
  • How to reset user passwords via the command-line
  • How to access into ImunifyAV
  • How to secure your /tmp partition
  • How to disable AutoSSL for one cPanel account?
  • PCI: Same Site Scripting "localhost" DNS records
  • How to create a Root API Token
  • Impediment: COMPLETELY_EXCLUDED: This website is completely excluded from AutoSSL.
  • Imunify Service Error for ImunifyAV: 'Imunify agent is not running Try to start it by executing `service imunify360 start` or contact support'
  • How to reinstall imunify360-webshield
  • How to extract Encrypted Private key from a PFX file
  • My Certificate has not been issued yet by AutoSSL/Sectigo; what can I do?
  • How to find the private key for a CSR generated on your server.
  • How to restore original files with ImunifyAV+
  • How to fix "Validations for new domains are disabled in the V1 API " for Let's Encrypt AutoSSL
  • Error when browsing certificates in the cPanel SSL/TLS interface
  • AutoSSL certificates stuck in queue due to custom ModSecurity rules
  • Error: You do not have the feature sslinstall
  • How can I install the free SSL Certificate on the server's hostname?
  • Security Advisor failed to run with unexpected output
  • How to manually check the AutoSSL status for a single user
  • How can I diagnose AutoSSL issues using /scripts/cpdig?
  • How to enable ModSecurity™ Domain Manager
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel