Everything related to mail, including email accounts, combating spam using Apache SpamAssassin®, Dovecot, Courier, Exim, RBLs and more

Email to spam
0 comments
User not found if "Remote Mail Exchanger" is set on???
2 comments
Configure DNS on WIX to point mail in Cpanel
7 comments
SMTP error from remote mail server after RCPT
0 comments
All the imbox file get blank after I tried to export it Horde
3 comments
amazon ses for a single cpanel domain
3 comments
Horde shared Address Book sync.
0 comments
stopping users from deleting email
0 comments
Allow SMTP on port 25 without security
5 comments
HTML Spam filter?
3 comments
Webmail issues
0 comments
Exim filter not working
3 comments
Why do only some email forwarders work?
6 comments
SMTP Connections. Failed. Asking for PW
0 comments
REVERSE DNS PROBLEM
2 comments
How to recover my old inbox email data?
2 comments
can't receive email on external account
6 comments
Can't Restart Exim - The “exim” service is disabled.
4 comments
Can Receive Emails Only Sending
0 comments
Wrong SpamAssassin score on outgoing emails
0 comments
Configure Exim for IPv6 priority
19 comments
Single cpanel account don't receive incoming emails
2 comments
Exim logging
0 comments
How do I block these?
0 comments
SPAM AND SLOW WEBMAIL
7 comments
old cPanel edit SPF record
3 comments
Rejected relay attempt
3 comments